Graham Process Mapping 8.0
Professional

Getting Started:
A Self-Guided Tour
Getting Started:
A Self-Guided Tour
Contents

Preface.........................................................................................................................3
Using Online Help........................................................................................................5
Getting Familiar with the Layout..................................................................................7
   The Charting Window.................................................................................................7
   Zoom ............................................................................................................................9
   Moving Around the Chart.........................................................................................10
   Changing the Pointer ...............................................................................................11
Working with Chart Files.............................................................................................13
   Opening an Existing Chart .......................................................................................13
   Opening a New Chart ...............................................................................................13
   Saving Your Chart .....................................................................................................14
Drawing Charts...........................................................................................................15
   Placing Symbols and Conventions ..........................................................................15
   Removing Symbols and Conventions .........................................................................17
   Drawing Lines Automatically ..................................................................................18
   Adding, Editing and Placing Text .............................................................................19
   Moving Text ...............................................................................................................19
   Moving a Single Click Object (Erase and Replace) ..................................................20
Editing Charts.............................................................................................................21
   Cutting, Copying and Pasting Blocks ......................................................................21
   Inserting and Deleting Rows and Columns ...............................................................22
   Moving Segments .....................................................................................................23
      What is a Segment? .................................................................................................23
   Deleting Item Segments ...........................................................................................23
   Moving Symbols along an Item Segment ..................................................................24
   Undo and Redo ..........................................................................................................24
Printing Charts............................................................................................................25
   Printing Charts and Blocks .....................................................................................25
Advanced Features......................................................................................................27
   Displays ......................................................................................................................27
      Label Trace Window ..............................................................................................27
   Text View Window ....................................................................................................27
   Chart Limits ..............................................................................................................27
   Refresh All................................................................................................................27
   Tools ..........................................................................................................................28
      Find/Replace .........................................................................................................28
   Check Links ..............................................................................................................28
   Set AutoSave ..........................................................................................................28
   Go to Grid Location ..................................................................................................28
   Table of Contents ....................................................................................................28
Graham Process Charting Symbols ...........................................................30
Graham Process Charting Conventions ........................ Inside Back Cover
Keyboard Shortcuts ................................................................. Back Cover
Preface

*Getting Started* is an introduction to the features of Graham Process Mapping Software. It covers the basics of the software and refers you to sections of the online help that provide additional detail including more advanced features.

*Getting Started* provides a self-guided tour. If you read through this booklet, working with the software and referring to the online help occasionally, you will gain a fundamental understanding of the software operation and features.

Work through this booklet and you will be able to use the software to create good process charts.

The *Business Process Methodology* booklet does not deal specifically with the software, but addresses the much larger subject of process improvement. It explains:

- How to Gather Facts
- The Charting Method
- Working with Employee Teams

and provides two appendices of in depth information:

- Appendix A - Work Simplification Philosophy
- Appendix B - A Brief History

**Install Graham Process Mapping Software.** Download and double-click on `setup.exe` then follow the on screen instructions.

**Launch the program.** It will automatically display a sample chart that is included with the software.
Using Online Help

Objective: You will know how to access the Graham Process Mapping Software online help.

General Help - You display the Help Menu by clicking on Help on the menu bar or pressing the key combination Alt-H.

- **Contents** displays the Help subjects in outline form.
- You can **Search** using keywords or phrases.
- **Shortcuts** is a quick reference to the keyboard shortcuts.
- **About** provides contact information for customer service including hyperlinks to our website and email.

Help can also be launched directly from your Windows Programs menu.

Context Sensitive Help

Press the **F1 key** for help with whatever you are doing. The pointer determines what Help topic will display. Most of the symbol and convention pointers will cause the topic “How to Draw Charts...” to display. For other pointers, a topic related to the pointers activity will display.

A **Help Button** is available on most Windows for help with that window.

Once in Help

Use the buttons at the top of the Help window to find the information you need: The **Back** button displays the previous Help topic. The **Print** button lets you print the current Help topic.

- Click on **underlined words** to go to a topic or display a “Popup” that describes the underlined words.
- You can click on different parts of some illustrations (e.g., The charting Window Layout and the different menus) for more information.
Getting Familiar with the Layout

The Charting Window

**Objective:** You will be familiar with the Charting Screen layout and know how to get quick help for any of the Commands.

All chart drawing is done in the charting window which is made up of five parts:

- **Title Bar** - The Title Bar at the top of the Charting window displays the name and status of the active chart.
- **Menu Bar** - The Menu bar is just below the Title Bar and provides access to all the Commands available in Graham Process Charting Software.
- **Toolbar** - The objects on the Toolbar change the pointer when selected. The message area at the right end of the Toolbar provides information cues.
- **Chart Area** - The Chart Area is a snap-to grid where you draw the chart. The grids are identified with letters along the left edge of the Charting Area and with numbers along the top of the Charting Area.
- **Scroll Bars** - Scroll bars are located on the bottom and right side of the Charting Window.
Exercise...

Tip -- Use the Back button to back up through previously-viewed help topics.  
Tip -- Click anywhere to close a “Popup” help window.

From the menu, select Contents from the Help menu.  On the Contents page, 
select Charting Window Layout.  A picture of the charting window is displayed.  
The chart area includes a Summary Key and grid system.  Move the mouse 
pointer over different parts of the illustration and left click to view more informa-
tion in “Popup” windows.  Click on the Title Bar, the Menu Bar, the Toolbar, the 
Summary Key, the charting area...  The Menu Bar, the Toolbar and the Summary 
Key descriptions each include a link to more detailed information.  
Click on the Contents button to return to the Contents page.  
Click on Navigating the Charting Window. 

As you read through the Navigating the Charting Window topic:

- Click on pointer.  Click again anywhere to close the popup window.
- Click on Summary Key
  - On the Summary Key page, click on Summary Key Edit Window
  - Click on the Back button
- Click several places on the Summary Key
- Click on the Back button
  - Click on Toolbar. Here is a page of all the objects on the Toolbar.  Click on each object to go to the page for that object.  Then click on the Back button to return to the Toolbar page.

Click on the Contents button to return to the Contents page.  
Click on Commands - (Menu Options) to display the Commands page.  
Here is a list of the menus on the Menu Bar.  Click each of the menu links, then 
on each of the menu option links that appear on the menu pages.  Use the Back button to back up to the Commands page.

Note: There are many ways and paths to access needed help information.  These exer-
cises show one path to the specified help topics.
**Objective:** You will be familiar with the different Zoom levels and be able to set and use the User Selectable Zoom.

There are six preset zoom settings and one adjustable setting (User Selected) that can be selected from the Zoom menu. When you select one of the first five Zoom levels (or User Selected), the pointer changes to a magnifying glass shape. A left click at any grid location centers the chart (as closely as possible) to the chosen location at the new Zoom level.

When you select “Show All”, the entire chart is displayed so a second click isn’t necessary.

Set User Selected Zoom allows you to specify a resolution (as the number of horizontal grids displayed) for the User Selected option.

**Exercise...**

Click through the first six options on the **Zoom** menu. The first five will require a second click on the chart.

Select one of the first five Zoom settings. While the pointer is a magnifying glass, press the F1 key to go directly to Zoom Help.

Select **Set User Selected Zoom** and click on the **Help** button on the **Set User Selected Zoom** window. Read the brief description, close the Help window and enter 10 in the Horizontal Grids field. Select OK to close the **Set User Selected Zoom** window. Now try the **User Selected** option. Experiment with this by resetting the Horizontal Grids.

Note: The Zoom levels settings are as follows:

- Close 10 grids
- Near 20 grids
- Normal 30 grids
- Far 40 grids
- Distant 60 grids
- Show All 100 grids or length of chart
- User Selected Variable
Moving Around the Chart

Objective: You will be able to move around the chart using Zoom, the Scroll Bars and the Keyboard.

You can use the Zoom command to make big moves around the chart. You can also move around the chart (reposition the portion of the chart that is visible on the screen) using the scroll bars, sliders and arrow buttons, the arrow keys and the PgUp, PgDn, Home and End keys.

Use the arrow keys to move 1 grid at a time.

We have converted the PgUp and PgDn keys to left and right because Graham Charts are horizontal. Use PgUp and PgDn to move HORIZONTALLY 1 page at a time.

Use the Home key to go directly to the upper left corner of the chart and the End key to go directly to the lower right end of the chart.

Exercise...
Press the key combination Alt+Z to drop down the Zoom menu. Now press N to change the pointer to the Zoom pointer. Click somewhere on the chart to set the Zoom level to Near. Click on the Horizontal Scroll Bar to the right of the Scroll Button then to the left of the Scroll Button. Notice that the chart jumps one page each time. Now click on the Arrow Buttons at each end of the Horizontal Scroll Bar. Notice that the chart moves one grid at a time.
Changing the Pointer

**Objective:** You will learn how to change the pointer shape and why this is especially important while using this software.

The pointer shows what you are doing. Graham Process Charting Software uses more than forty special pointer shapes. All of them (except the Windows arrow pointer) have crosshairs in the upper left that mark the hotspot of the pointer (The hotspot on the Microsoft arrow pointer is at the tip of the arrow). Pointers showing a chart object such as a Label, Symbol or Convention indicate that the software is ready to place that object. Other pointers indicate commands that have been selected from a menu. To select a charting object, left click on that object on the Toolbar.

You can also change the pointer with a single keystroke. The table on the back cover shows the pointers and the keystroke shortcut for each one. Pressing the shortcut key when the pointer is in the charting area changes the pointer accordingly. Using these shortcuts can save you a lot of time while charting.

There are other ways to change the pointer using the mouse:
- Move the pointer to any Label, Symbol or Convention on the charting screen and Right Click to change the pointer to match that object.
- Change to the Text Pointer by right clicking on an object when the pointer matches that object.
- Change to the Move Text Pointer by right clicking on any empty grid point when the current pointer is the Text pointer.

*Exercise...*
Watch the Message Area window at the right end of the Toolbar and move the pointer slowly across the Toolbar. The Message Area shows the corresponding object name or operation and its shortcut key in parenthesis. Move the pointer into the Charting Area and press a few different keys. Press the “A” key several times. This is one of the toggling shortcut keys that switches between two different pointers with each keystroke.
Working with Chart Files

Objective: You will learn how to open a new or existing chart and how to save the chart you are working on.

Opening an Existing Chart

Recently opened charts are listed at the bottom of the File menu. You can open any chart in this list by simply clicking on it. As you open and save different charts, they will be added to the top of the list that will grow to include the ten most recently used charts. When you select Open from the File menu, any Graham charts (with the extension GC7 and GC8) will automatically display in the Open window. The extension indicates the version of Graham Process Charting Software that was used to create the chart.

Exercise...
Select Open from the File menu. Select a chart file. That chart will appear. Select the File menu again. Notice that the file you just opened is at the top of the list at the bottom of the menu (If this is the first chart you have opened, it is the ONLY chart listed).

Opening a New Chart

New charts are given the extension gc8 by default. When you open a new chart you are prompted to enter the Summary Key information. You can add or change the information in the Summary Key any time by selecting Summary Key from the File menu. “NEW CHART” will appear in the Title Bar and the Summary Key until you save the new chart and give it a name.

Exercise...
Select New from the File menu to open a blank chart. Before the blank screen is displayed, the Summary Key window will display. Enter a Process Name (i.e. Test Process), tab through the Project Type field and enter your name in the “Charted By” field. Click on the Accept button or press the Enter key. Notice that the information you just entered appears in the Summary Key in the upper left corner of the chart.
Saving Your Chart

Whenever a chart is opened, a copy of that chart remains on the disk (so you are actually working on a copy of the chart). When the chart is saved, the disk copy is changed to a backup copy (*.bak), then the copy you are working on is saved with a gc6 extension. If you ever encounter a missing or damaged chart, try opening the backup chart.

Exercise...
(You should have a new chart on the screen from your last exercise...if you don’t, select New from the File menu to display a new chart.)
Select Save from the File menu. The Save As window is displayed. Click on the Cancel button. Press the F7 key. The Save As window is displayed again. Enter a file name for the chart (i.e. test.gc8) and click on the OK button to save your “Test Process” chart. Watch the Message Box at the right end of the Toolbar and press the F7 key. Notice the word Saving... flash in the Message Box -- this is the Quick Save feature.
Drawing Charts

Placing Symbols and Conventions

**Objective:** You will learn how to select and place any of the Symbols and Conventions into a chart.

The first step in placing an object is to select the pointer that matches the object you want to place. Then left click at an unoccupied grid location. Symbols, Labels, Connectors, and Stop-Starts are placed with a single left click.

**One-Click**
Each Symbol occupies a single grid point.

![Symbols examples]

Labels, Connectors and Stop-Starts will start at the grid location where you click and will cover three grids.

![Grid examples]

**Two-Click**
Effects require two left clicks to be placed. Alternatives and Rejoins require two left clicks for each branch. Click first on a starting grid location then left click again on an ending grid location. Alternatives and Rejoins are all placed left to right. With the Effect, the open end must be placed first then the point may be directed either up or down.

![Diagram example]
Three-Click
Opening and Closing Brackets require three left clicks with the middle position (where the line joins in or extends out) placed first.

The placement of two-click and three-click objects can be aborted after the first click with a right click.

Exercise...
• Place a Label (Notice that it occupies 3 grids beginning at the one you clicked on.) Now place a few Symbols on the same row as the Label directly to the right of the Label. When you draw your charts left to right the lines draw in automatically!

• Place a few Effects — Select the Effect pointer \( \sqrt{\text{from the Toolbar and left click on an open grid (The open end of the Effect always places first), now move the pointer up or down a few rows and left click again (The second click is usually right in the center of an existing Symbol). Place a few effects that point directly into Symbols.}}\)

• Place some Alternatives — Select the Alternative pointer \( \setminus \text{from the Toolbar and left click on an open grid (The Decision Point always places first), now move the pointer up or down a few rows and left click again. Repeat this a few times with the first clicks on the same Decision Point.}}\)

• Place some Rejoins — Select the Rejoin pointer \( \setminus \text{from the Toolbar and left click on an open grid to the right of one of the Alternative branches you placed}}\)
(Rejoins always start from the end of an Alternative branch or from a Target Connector), now move the pointer up or down to the same row as the Alternative Decision Point and left click again. Repeat this a few times rejoining other Alternative branches back to the Decision Point line.

- Place a few Brackets — Select the Opening Bracket pointer \( \{ \) from the Toolbar and left click on an open grid (The middle position where the tab extends into or out of the Bracket always places first), now move the pointer up a few rows and left click again, finally, move the pointer down a few rows below the first click and left click again. Repeat this a few times with the Opening Bracket pointer, then with the Closing Bracket pointer.

Removing Symbols and Conventions

**Objective:** You will learn how to remove any Symbol or Convention from a chart.

- The single-click objects are removed by left clicking on them with the matching pointer.
- Effects and Rejoins are removed by clicking on either of the end points with the matching pointer.
- Alternatives can only be removed by clicking on the second point — clicking on the Decision Point will begin the placement of a new Alternative.
- Line Segments are removed by clicking anywhere on the Line Segment with the Line Segment pointer.
- The Brackets can be removed by clicking anywhere on the bracket with the matching pointer.

*Tip* -- An easy way to remove any object is to move the pointer over that object, right click to change the pointer to match the object and left click to remove it.

**Exercise...**

Remove some of the objects that you placed in the previous exercise. Place and remove Effects, Alternatives, Rejoins and Brackets until you are comfortable working with all of them. These are the most difficult drawing tasks to master.
Drawing Lines Automatically

**Objective:** You will learn the importance of charting left to right and become familiar with letting the software draw the lines in for you.

When the chart is drawn left to right, lines are automatically drawn as objects are placed. If you place some objects right to left so that the line is not drawn automatically, you can still let the software draw in the line segment for you. To do this, position ANY different symbol pointer over the symbol or convention at the right end of the line segment you want to draw and left click.

There are a few situations where this feature is particularly useful:

- When you need to draw a Line Segment or fill a gap in a Line Segment that is longer than the current screen width.
- When you need to connect a Line Segment up to an Opening Bracket, a Closing Bracket, an Alternative or a Rejoin.

**Exercise...**

*Place a Label \( \longrightarrow \) then place a Handling operation \( \bigcirc \) several grids to the right on the same row. Notice the line draws in automatically. Now place a Transport \( \rightarrow \) on the line between the Label and the Handling operation. Notice how it places right into the line. Left click on the Transport again to remove it. Notice that the line mends itself. Place a Handling operation \( \bigcirc \) on a row directly below the one you placed previously. Now place a Label \( \longrightarrow \) on that row directly below the Label you placed previously. Notice the line does not draw in automatically. With the Label pointer, left click on the Handling operation you just placed. Notice the line draws in for you.*
Adding, Editing and Placing Text

Objective: You will learn how to associate text with an object and how to highlight and automatically position the text.

Text can be associated with any Symbol and most Conventions. Text is added and edited in a Text Edit Window. The Text Edit Window includes fields for up to five lines of text, a field for the location of the work and field for the person who is doing the work. Check the box adjacent to a text line to emphasize that line (in red, the Graham Vector font prints bold as well). If you want to emphasize only a portion of a line, enclose that portion of the line in curly braces {}.

Text positioning buttons (Left Justify Below, Center Below, etc...) help you position the text quickly.

Exercise...
Click on the Text Edit button (or press the X key) to change the pointer to the Text Edit pointer "A. Now click on a Symbol. The Text Edit Window displays. Enter a few lines of text (using the Tab key to move from line to line) then try the positioning buttons to see how they place text. Text placement varies somewhat with different objects. The OK button leaves old text where it was and places new lines directly below the last old line.

Moving Text

Objective: You will learn how to reposition text.

Text is usually placed inside a Label or near a Symbol or a Convention. The automatic placement buttons enable you to place most text satisfactorily. Occasionally you may want to adjust the automatic placement.
Clicking with the Text Move pointer on an object that has text displays the text anchors (A line with small centered circle will appear above the first line of the text and small circles will appear to the left of each line).

Moving Text (continued)

You can grab the text block anchor above the text to move all the text as a block or grab a text line anchor to the left of a text line to move that line of text by itself.

Exercise...
Click on the Text Move button (or press the M key) to change the pointer to the Text Move pointer. Now click on a Symbol that has 2 or more lines of text associated with it. Notice the text anchors. Experiment with this by dragging the text as a block and by repositioning each line individually.

Moving a Single Click Object (Erase and Replace)

Objective: You will learn a quick way to move a single-click object along with any text associated with that object.

When a single-click symbol or convention is removed it is “remembered” for 1 action. If the next action is to replace that object in a new location, it will be replaced with its text. The result is a move with text accomplished with two left clicks.

Exercise...
Click with a matching pointer on any object that has text associated with it. This erases the object. Now, move the pointer to a different empty grid point and click again to place the object with its text.
Editing Charts

Cutting, Copying and Pasting Blocks

Objective: You will learn how to select an irregular-shaped section of a map (a Block) that can then be Cut (removed from the chart) or Copied and then Pasted into another location in the same map or into a different map.

Block Operations allow you to select and Cut or Copy an irregular shaped group of objects in an existing chart and place that selection in the same chart or in another chart.

Exercise...
Choose Select Block from the Edit menu.
Drag a block around the section of the map that you want to cut or copy. Notice that the block is highlighted and a menu appears at the lower right corner of the selected block. Select Add/Remove Objects and the pointer changes to the Block Add/Remove Object pointer. With this pointer, you can click on objects to deselect or select them thereby making your selected block any shape that you choose.
When your block is selected, right click to redisplay the menu and choose Copy or Cut from the menu.
Next, select Paste from the menu. With the Block Paste pointer, click at the upper left corner of an area containing objects. Your block will be drawn with crosshairs at the point where you click. If the crosshairs and some of the block symbols are displayed in red, there are conflicts and the block cannot be pasted there. Click again in an open area or use the arrow keys to move the block around. When the crosshairs and block are completely blue, the block can be pasted. Click at the center of the crosshairs or press the Enter key to paste the block.
Inserting and Deleting Rows and Columns

**Objective:** You will learn how to insert rows and columns into a map and how to remove rows and columns from a map.

Inserting and Deleting Rows and Columns require two clicks to indicate the group of rows or columns selected. You will be warned and allowed to abort if a delete operation will remove objects.

**Exercise...**
Select **Insert Rows** from the **Edit** menu (or press Alt-E then the 1 key).
Place the Insert Rows pointer on the chart between the rows where you wish to insert additional rows and Left Click. Notice the blue horizontal bar that appears on the map between those two rows.
Move the pointer downward as many rows as you wish to insert and left click. Notice the entire map below the blue horizontal bar is pushed downward to this row stretching any Effects, Alternatives and Brackets across the new rows.
Now delete the rows that you just inserted...
Select **Delete Rows** from the **Edit** menu (or press Alt-E then the 3 key).
Place the Delete Rows pointer on the map above the first row you just inserted and left click. A blue horizontal bar appears on the map above that row.
Position the pointer directly below the last row you wish to delete and left click. Notice that the map closes up between the selected rows pulling the map upward.
If there were any Symbols in the rows you selected to delete, a Warning Message Box would have displayed giving you the opportunity to abort the Delete Rows command OR to remove the selected rows along with all of the objects in those rows.
Moving Segments

**Objective:** *You will learn how to move Item Segments up and down.*

Move a Segment allows you to highlight and move a segment of an Item Line vertically. When you select Move a Segment from the Edit menu, the pointer changes to the Move a Segment pointer. The pointer stays as the Move a Segment pointer until you right click, select another pointer from the Toolbar or select another menu. You can quit Move a Segment at any time with a right click.

**What is a Segment?**
A segment is a section of a single item line that extends in each direction until it reaches the beginning/end of the line OR an Alternative, Rejoin or Bracket. Alternatives and Rejoins represent multiple paths of a single line, and each path is a segment. Brackets represent a one to multiple relationship where each line is a segment.

**Exercise...**
Select **Move a Segment** from the **Edit** menu and click on a symbol in a map. The segment that Symbol belongs to is highlighted. Click on an open area directly above or below the highlighted segment. The segment will move vertically to the new location (if there are no conflicts on the new row). Effects, Alternatives, Rejoins and Brackets extend as necessary.

Deleting Item Segments

**Objective:** *You will learn how to delete Item Segments.*

Delete Segment allows you to delete entire Item Segments with a single click. When you select Delete Segment from the Edit menu, the pointer changes to the Delete Segment pointer. The pointer stays as the Delete Segment pointer until you right click, select another pointer from the Toolbar or select another menu.

**Exercise...**
Select **Delete Segment** from the **Edit** menu to change the pointer to the Delete Segment pointer. Click on any object in a line segment to remove that entire line segment.
Moving Symbols along an Item Segment

**Objective:** You will learn how to reposition Symbols along an Item line.

**Insert Spaces into a Segment** allows you to move (push) symbols to the right along an Item line. It does not move objects that are connected to other segments (Effects, Alternatives, or Brackets) or allow symbols to overlap. **Delete Spaces from a Segment** similarly allows you to move (pull) symbols to the left.

**Exercise...**
Open the sample map example.gc8 and set the Zoom level to Normal. Select **Insert Spaces into a Segment** from the **Edit** menu. Click on the line segment at Grid C18 to move (push) the Transport symbol (on Grid C19) to the right one grid. Click again to move it one more grid to the right. Click one more time...It cannot move any further because an Add/Alter Symbol occupies Grid C22.

Select **Delete Spaces from a Segment** from the **Edit** menu. Click on the line segment at Grid C18 again to move (pull) the Transport symbol (now on Grid C21) to the left one grid. Move the pointer to Grid C16 and click. The Origination Symbol at C17 won't move because it is tied with an Effect to another line.

**Undo and Redo**

**Objective:** You will learn how to undo mapping operations. This is particularly useful for replacing objects that were mistakenly deleted.

The **Undo** feature undoes mapping object operations one-by-one in reverse order (last to first) back to the last time the map was saved. Redo puts the Undone steps back.

**Exercise...**
Open the sample map sample1.gc8. Set the Zoom level to Distant. Select **Delete Segment** from the **Edit** menu and click on several segments to delete them. Select **Undo** from the **Edit** menu to replace the last segment you deleted. Press Ctrl-Z until all the segments have been replaced. Press Ctrl-Y to repeat (Redo) the Delete Segment actions that were just Undone. **Undo and Redo** buttons also appear on the Tool bar.
Printing Maps

Printing Maps and Blocks

**Objective:** You will learn how to set up and scale your maps to print to your printer.

When you select print, the Zoom level will adjust to Show All. Print Lines will display on the map that show how the map will fit onto the printed pages based on the printer and print selections.

The first time you select print during a mapping session, the standard Windows Print Window is displayed. This Window displays your current Printer settings. In this Window, you can choose to print your map to a file, select the number of copies to print and select Setup... to change the printer, paper (page size) and map orientation. Select “OK” in the Print Window to continue to the Graham Process Mapping Print Window shown below.
In Graham Process Mapping Print Window, the current printer is shown in the Title Bar.

You can print the current map entirely or you can choose to print the last Block that was cut or copied in the current map. Any changes made to the map will not be reflected in a printed block unless the block is reselected and cut or copied.

The scale of the map can be set in terms of grid size, number of horizontal pages or number of vertical pages. When the “Redraw Print Lines” button is clicked, adjustments are made so that an integer number of grids covers a page and the new numbers are displayed.

The font selection list includes normal and bold versions of Graham Vector, Arial, and Times New Roman.

The thick lines feature prints map objects (not text, grid, or Summary Key) triple thickness. This is useful for making the objects stand out for group presentations, especially on large maps.

You can choose to print colors on your map as black, as color lines or with a color highlighter effect as shown below.

You can select the “Change Printer” button to display the Windows Print Window to change the printer and any of the print settings -- paper size, orientation, resolution, number of copies, print to file, etc.
Advanced Features

Displays

Objective: You will gain a cursory understanding of each of the Displays.

Label Trace Window
Displays the text for the Label associated with any Item line that is clicked on. This is helpful when you are working on a map where the text is too small to read or the Label is off the screen.

Text View Window
Displays the text for any object that is clicked on. This is helpful when you are working on a map where the text is too small to read.

Chart Limits
Shows the length, height and number of symbols for the current chart along with the limit for each.

Refresh All
Redraws the current screen.

For more information on any of the Displays, select Contents from the Help menu, then select Commands - (Menu Options) on the Contents page. On the Commands page, select Displays then click on the menu option you are interested in.
Tools

**Objective:** You will gain a cursory understanding of each of the Tools.

**Find/Replace**
Allows you to replace words or phrases in the current chart.

**Check Links**
Validates the link for any Goto Connectors on the current chart.

**Set AutoSave**
Allows you to enable the Autosave feature for the current session -- This feature resets to Off when the software is Exited.

**Go to Grid Location**
Allows you to enter a grid location, then moves that grid to the upper left of the chart (4 rows from the top and 4 columns from the left).

For more information on any of the Tools, select Contents from the Help menu, then select Commands - (Menu Options) on the Contents page. On the Commands page, select Tools then click on the menu option you are interested in.

**Table of Contents**
Displays a listbox showing the grid location and first text line of all Labels, Target Connectors and Closing Brackets in the chart.
Other Features

**Free Text**
The **Free Text** object (on the Toolbar - ![Free Text Icon]) lets you associate text at any open grid location on a chart. Free Text includes a large font option and the capability to print the text without printing the free text marker -- the right angle at the upper left of each line of text in the following example.

```
METHODOLOGY - INITIATION
```

**Connectors**
A Goto Connector is used at the end of a flow line to identify linkage to further processing at another location. A Target Connector is used at the start of a flow line to indicate linkage from another location. Links may exist between separate charts or between locations within a single chart. (See the Help File topic “Connector Labels” for further explanation.)

Final Note
Thank you for using Graham Process Mapping Software. If you have any questions about using the software or about process improvement in general, please feel free to call us at 800-628-9558.

Check out our web sites (www.worksimp.com and www.processchart.com) periodically for software updates, articles and other information related to process improvement.
Graham Process Charting Symbols

The Symbols serve as verbs, describing the actions. The Symbols provide us with a powerful common language for describing work. They are an outstanding set of categories that are:

- **Mutually exclusive** - Each Symbol represents a distinct type of action. Therefore, the categories do not overlap and make it difficult to determine which Symbol to apply. An Item is either moving (an arrow) or stationary (all other Symbols); it is either doing nothing (a triangle) or doing something (all other Symbols), etc.
- **Universally applicable** - They occur in all work areas. Therefore, it is not necessary to use different terminology in different work areas (i.e. legal, accounting, sales, engineering, etc.)
- **Comprehensive** - They cover the work processes completely. There are no spaces between the categories of activities that are left uncovered.

Each step in a work process is identified by one of eight ASME and ANSI approved Symbols.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Do Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="black dot" /></td>
<td>The <strong>Do Operation</strong> represents a value-added step in a production process. It adds value to the product by physically changing it in the direction of being completed.</td>
</tr>
<tr>
<td><img src="image" alt="black dot" /></td>
<td>The <strong>Origination Symbol</strong> is used the first time information is entered on a document. This Symbol adds value to an Item by completing or partially completing it. <strong>Origination Symbols</strong> help us to spot the numerous Items required to complete a transaction and often lead to major productivity improvement accompanied by proportional error reduction by reducing the number of times that information must be rewritten.</td>
</tr>
<tr>
<td><img src="image" alt="gray dot" /></td>
<td>The <strong>Add/Alter Symbol</strong> is used any time information is added to or altered on an Item after the first entries. The <strong>Add/Alter Symbol</strong> and the Origination Symbol cover all of the times information is changed and thus, they cover all of the value-added steps associated with Items in an information process.</td>
</tr>
<tr>
<td><img src="image" alt="white circle" /></td>
<td>The <strong>Handling Operation</strong> represents make ready and put away, loading and unloading and all sorts of activities that do not involve information change. It includes physical “paper shuffling” and “electronic paper shuffling” (i.e. keying through electronic documents, application screens, etc.) and there are usually more of these Symbols on charts than any other.</td>
</tr>
<tr>
<td><img src="image" alt="arrow right" /></td>
<td>The <strong>Transportation Symbol</strong> represents movement from one work area to another. It is not used for small movements that occur within a work area. Its purpose is to show movements that take the Item to a work area that is physically separated, such that the employees are not in direct contact with each other as they work. These movements are often time-consuming and costly.</td>
</tr>
<tr>
<td><img src="image" alt="white box" /></td>
<td>The <strong>Inspection Symbol</strong> represents checking the Item to see if it is “right”. The <strong>Inspection Symbol</strong> is not used when checking is limited to normal conscientious work. The purpose of this Symbol is to show tasks that are specifically checking the work for correctness. <strong>Inspection Symbols</strong> are often followed by Correction routines. (The “right-angles” of the square remind us that the Symbol represents checking to see if the Item is “right”.)</td>
</tr>
<tr>
<td><img src="image" alt="triangle down" /></td>
<td>The <strong>Storage/Delay Symbol</strong> represents time when nothing happens to the Item being charted. How small a period of time we choose to display on our charts is a matter of judgment. We should show occurrences of <em>storage and delay</em> that consume significant amounts of time and what is significant will vary for different processes.</td>
</tr>
<tr>
<td><img src="image" alt="rare earth" /></td>
<td>The <strong>Destroy Symbol</strong> represents an activity that causes the Item to cease to exist. Its purpose is to show activities of purging and cleansing that are built into a system.</td>
</tr>
</tbody>
</table>
# Graham Process Charting Conventions

Conventions are the *conventional* ways of labeling, drawing and terminating the lines that connect the symbols.

<table>
<thead>
<tr>
<th>Label</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Label</strong></td>
<td>The <em>Label</em> contains the name of the Item and is placed at the beginning of the flow line.</td>
</tr>
<tr>
<td><strong>Line Segment</strong></td>
<td><em>Line Segments</em> connect the Symbols in a horizontal process flow. <em>Dotted Line Segments</em> connect the Symbols in a Correction/Rejection routine.</td>
</tr>
<tr>
<td><strong>Alternative</strong></td>
<td><em>Alternatives</em> display <em>Alternative</em> process flows. The solid circle at the start of this Convention is the Decision Point. At this point in the flow, a decision is made based on the content of the Item, to follow one of the two or more lines radiating to the right.</td>
</tr>
<tr>
<td><strong>Correction/Rejection</strong></td>
<td>A <em>Correction/Rejection</em> represents an alternate flow that occurs because the Item has failed an inspection. The solid circle at the start of this Convention is the Decision Point. The flow of Items that require <em>Correction or Rejection</em> are shown on dotted lines. An Alternative is placed straight-ahead from the Decision Point, representing the “Okay” path that requires no Correction.</td>
</tr>
<tr>
<td><strong>Rejoin</strong></td>
<td>When an Item flow line has branched as a result of a decision and the condition that caused the branching has been taken care of, the lines are brought back together with a Rejoin and, thereafter, they are represented by a single line. When a Correction routine (dotted line) is Rejoined, the <em>Dotted Rejoin</em> is used.</td>
</tr>
<tr>
<td><strong>Opening Bracket</strong></td>
<td>An <em>Opening Bracket</em> is used when Items are separated. It is immediately followed by Labels that identify the Items that have been separated. The split usually involves the physical separation of Items, but can also be used simply to display on the chart what is contained in an Item line (files, copies, parts, materials, etc.) followed by a Closing Bracket to return to a single line.</td>
</tr>
<tr>
<td><strong>Closing Bracket</strong></td>
<td>A <em>Closing Bracket</em> is used when Items are physically assembled. Also, when several Items that are physically together have been split for the purpose of displaying them (using an Opening Bracket) a <em>Closing Bracket</em> will bring them, once again, to a single flow line.</td>
</tr>
<tr>
<td><strong>Effect</strong></td>
<td>An <em>Effect</em> appears as a Vee that can point up or down from one Item line to another and shows one flow line supplying information that affects another flow line. The open end of the <em>Effect</em> is always at the line supplying the information. The point of the <em>Effect</em> is always at a Symbol that shows what is being done to the affected flow line. <em>e.g.</em> Parts count is posted to production ticket.</td>
</tr>
<tr>
<td><strong>Stop/Start</strong></td>
<td>A <em>Stop/Start</em> is used to indicate a portion of the flow that is intentionally omitted.</td>
</tr>
<tr>
<td><strong>Connector Label</strong></td>
<td>A <em>Goto Connector Label</em> is used at the end of a flow line to identify linkage to further processing at another location. A <em>Target Connector Label</em> is used at the start of a flow line to indicate linkage from another location. Links may exist between separate charts or between locations within a single chart.</td>
</tr>
<tr>
<td><strong>Period</strong></td>
<td>A <em>Period</em> is placed at the end of a flow line that has been charted <em>as far as the charter intends to chart it</em>. Most flow lines end with a <em>Period</em>. Flow lines may also end with a Destroy Symbol or a Goto Connector Label.</td>
</tr>
<tr>
<td><strong>Bypass</strong></td>
<td>The <em>Bypass</em> is used to show that crossing lines are not related. When a horizontal flow line crosses an Effect, a Bracket, or a diagonal line of an Alternative, Correction or Rejoin, the <em>Bypass</em> can be used to avoid ambiguity. The horizontal line appears to jump over the vertical line(s) and indicates that they are unrelated.</td>
</tr>
</tbody>
</table>
# Graham Process Mapping Software

## Keyboard Shortcuts

### Change the Pointer

If you move the pointer slowly over the buttons, the Message area to the right of the toolbar will display the name of the button object and a letter in parenthesis. Press that letter key to change the pointer to match that object. Some letters represent two objects -- Press the letter key once for the first object, a second time for the second object. Subsequent key presses toggle between the two.

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add/Alter...Update</td>
<td>U</td>
<td>Inspection/Inspection-Correct (toggle)</td>
</tr>
<tr>
<td>Alternative/Correction (toggle)</td>
<td>A</td>
<td>Label</td>
</tr>
<tr>
<td>Bracket, Open/Close (toggle)</td>
<td>K</td>
<td>Line, solid/dotted (toggle)</td>
</tr>
<tr>
<td>Bypass</td>
<td>B</td>
<td>Links...Goto</td>
</tr>
<tr>
<td>Connector</td>
<td>C</td>
<td>Notepad</td>
</tr>
<tr>
<td>Delay...Wait</td>
<td>W</td>
<td>Origination</td>
</tr>
<tr>
<td>Destroy</td>
<td>Y</td>
<td>Period</td>
</tr>
<tr>
<td>Do Operation</td>
<td>D</td>
<td>Rejoin, solid/dotted (toggle)</td>
</tr>
<tr>
<td>Effect</td>
<td>E</td>
<td>Stop/Start</td>
</tr>
<tr>
<td>Frame</td>
<td>Z</td>
<td>Text Edit</td>
</tr>
<tr>
<td>Free Text</td>
<td>F</td>
<td>Move Text</td>
</tr>
<tr>
<td>Handle Operation</td>
<td>H</td>
<td>Transport</td>
</tr>
</tbody>
</table>

### Function Keys

- **F1** Context-Sensitive Help
- **F2** Secondary Window Toggle
- **F3** Return to Detail Chart from Overview
- **F4** Move Text Pointer
- **F5** Text Edit Pointer
- **F6** Set Color
- **F7** Quick Save
- **F8** Label Trace
- **F9** View Text
- **F11** Notepad
- **F12** Refresh All

### Control Keys

- **Ctrl-G** Open “Goto Grid” Window
- **Ctrl-P** Display Print Lines (toggle on/off)
- **Ctrl-F** Forward Trace
- **Ctrl-B** Back Trace
- **Ctrl-S** Enter Select Block Mode
- **Ctrl-X** Cut a Selected Block
- **Ctrl-C** Copy a Selected Block
- **Ctrl-V** Paste a previously Cut or Copied Block
- **Ctrl-A** Select All to Block